Tapatalk für WoltLab Suite 3.x

Tapatalk scheint es wieder für die neueren Versionen von WoltLab zu geben. Genau genommen WoltLab Suite 3.x und XenForo 2.0. So zumindest steht es in der nachfolgenden Ankündigung:


Zitat

Dear Forum Owner,
Xenforo 2.0 and WBB 5 is now supported

Tapatalk have released a version that supports Xenforo 2.0 plug-in. Check out this link where you can download Xenforo 2.0 plug-in for your forum. WoltLab Burning Board 5.x Series Tapatalk Plugin Version BETA 1.4.3 also released. View changelog and get the download link here.

Download: tapatalk.com/download_woltlab.php
Changelog: tapatalk.com/groups/tapatalksu…ncement-a-t19540-s20.html
Supportforum: tapatalk.com/groups/tapatalksupport/forum-plugin-issues-f96/

Natürlich ist hier die Frage, wer es heutzutage noch nutzt. Es gab in der Vergangenheit ja recht viel Kritik innerhalb der WBB Community. Werdet ihr es ausprobieren? :)

Antworten 5

  • Ich hatte Tapatalk bei mir früher im Einsatz, aber für mich ist da der Zug abgefahren.

    Da hier kein bekannter Entwickler tätig ist, würde ich die Software nie installieren.

    Die früheren Versionen hatten zumindest immer Sicherheitslücken.

    Gefällt mir 1
  • Ich werde mir das nicht mehr geben. Nachdem mir SoftCreatR demonstriert hat, was man damit alles böses anstellen kann, habe ich es sein gelassen. Genutzt haben es bei uns im Forum sowieso nur wenige - zumindest laut Umfrage - und daher können wir gut darauf verzichten.

    Gefällt mir 2
  • Vor Ewigkeiten hatte ich Tapatalk auch für mein Forum genutzt. Dann gab es für die neuere Version des Forums keine Unterstützung mehr und seitdem nutze ich es nicht. Ich werde es auch nie wieder für mein Forum nutzen.

  • Es gibt ja WSC Connect ich denke das erfüllt es ja auch =)
    Habe Tapatalk EINMAL genutzt. Aber nie Aktiv xD

  • Richtig. WSC-Connect nutze ich bisher in allen meinen WoltLab-Projekten. Habe ja auch mal einen Artikel drüber verfasst:

    Empfehlung: WSC-Connect

  • Diskutieren Sie mit!